Platform Outage

Resolved
Operational
Started about 2 years ago Lasted about 1 hour

Affected

Core Backend
Authentication
app.ihorizon.co.uk
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Our upstream provider is recovering, we're monitoring results.

  • Identified
    Identified

    Our authentication provider is currently experiencing problems that are affecting users being able to log in. Existing users already logged into the platform are not affected.

  • Investigating
    Investigating

    We’re currently investigating issues with the platform. Affected users are currently unable to access the platform. Our engineering team is currently responding and we'll post an update as soon as learn more.