Intermittent Outages

Resolved
Major outage
Started almost 3 years ago Lasted about 8 hours

Affected

Updates
  • Resolved
    Resolved

    As of 00:25 UTC our partner resolved the issue and stabilised the cluster bringing all our services back to a healthy state.

  • Identified
    Update

    The issue affecting Sigma & Iota is still ongoing with our provider as they are experiencing difficulties, we're continuing to monitor the situation closely.

    You can follow the incident at our status page: https://status.ihorizon.co.uk

  • Identified
    Update

    Our service provider has identified the issue affecting availability and is working to implement a fix.

  • Identified
    Identified

    An upstream provider for some of our services is currently experiencing intermittent issues.

    Affected users will be unable to access these services and requests may timeout.

    Our provider is aware of the issues and is responding to the issue, we'll continue to monitor and update here once the issue has been resolved.